Przeglądarki WWW

Firefox obsłuży XP i Vista tylko do września 2017

opublikowano przez w dniu 2016-12-26

Koniec z aktualizacjami bezpieczeństwa dla starych systemów operacyjnych. Firefox nie będzie już przyjazny użytkownikom XP i Vista.

Niedawno pisaliśmy, że 1 na 10 użytkowników przeglądarki Firefox korzysta z Windows XP (tak wynika z oficjalnego raportu). Jednym z powodów takiego stanu rzeczy jest to, że Mozilla wciąż oferuje wsparcie dla wydanego 15 lat temu systemu. Dni są już jednak policzone.

Mozilla zapowiedziała, że we wrześniu 2017 zakończy się oficjalne wsparcie Firefoksa dla systemów Windows XP i Vista. Najpewniej pod koniec przyszłorocznych wakacji wydana zostanie ostatnia aktualizacja bezpieczeństwa. Po tym czasie korzystanie z przeglądarki na starych systemach będzie absolutnie niezalecane.

Oczywiście zakończenie wsparcia nie oznacza, że na Windows XP i Vista przeglądarki nie uruchomimy. To nie będzie problemem – nie będziemy mieli jednak żadnej pewności, co do bezpieczeństwa podczas jej użytkowania. Cóż, nie ma się co Mozilli dziwić – ile można żyć przeszłością…

Źródło: Engadget, Mozilla

marketplace

Komentarze

14
Zaloguj się, żeby skomentować
avatar
Dodaj
Komentowanie dostępne jest tylko dla zarejestrowanych użytkowników serwisu.
  • avatar
    Mozilla to organizacja non-profit więc tym bardziej należy się uznanie za tak długi okres wsparcia dla starych systemów.
    Zaloguj się
    12
  • avatar
    To użytkownicy XP przejdą na Opere i problem rozwiązany
    Zaloguj się
    -1
  • avatar
    "Ile można żyć przeszłością?"

    Proszę popatrzeć tylko na obecny reżym u władzy. Dla nich ciągle jest albo średniowiecze (na klęczkach), albo 1939 (gestapowcy wszędzie), albo 1945 (winne NKVD pod Smoleńskiem) w zależności od zapotrzebowania na hucpę. Nie jesteśmy [chyba] tylko w konflikcie z Burkina Faso i Samoa.

    Co do Firefoxa. Dla XP najlepsza wersja była jeszcze stara 3.x.x. Późniejsze już totalnie się nie nadawały do intensywnego użytkowania, zwłaszcza z dużą ilością wtyczek. Muliło to niemiłosiernie, szczególnie z mniej niż 4GB RAM.
    Zaloguj się
    -3
  • avatar
    Nie możliwe ja od miesiąca mam pierwszy Oryginalny system i jest nim właśnie XP :) .......

    Podobała mi się instalacja.... ściąganie aktualizacji.....
    a po kilku dniach aktualizacja z informacją :)

    "wsparcie systemu XP kończy się w kwietniu 2014"
    Zaloguj się
    -7
  • avatar
    Używam FIrefox i chrome .
    Powiem tak , Firefox zaczyna mulić po 2-4 miesiącach , nie mam pojęcia dlaczego lecz dzieje się tak za każdym razem jak postawie nowy Windows .
    A co do Chrome to nie mam żadnego problemu , działa szybko i sprawnie lecz jedyny minus to brak rozwijającej paska adresu stron i troszke więcej zjada ram, lecz kto ma 16gb + to nie ma różnicy .
    Zaloguj się
  • avatar
    "nie będziemy mieli jednak żadnej pewności, co do bezpieczeństwa podczas jej użytkowania."

    A to teraz mamy pewność? :D Możemy mieć tylko pewność, że mamy najnowszą wersję, ale to nie znaczy, że jest ona bezpieczna :>