Na topie

Thunderbird do aktualizacji

Autor:

więcej artykułów ze strefy:
Oprogramowanie

Kategoria: Komputery Oprogramowanie Tematyka: Mozilla

Jeżeli korzystacie z programu Thunderbird, powinniście go w miarę szybko zaktualizować – dla własnego bezpieczeństwa.

Thunderbird do aktualizacji

A A

Thunderbird to program popularny między innymi wśród profesjonalistów. Szczególnie ci powinni jak najszybciej zaktualizować swojego klienta pocztowego.

Mozilla udostępniła aktualizację, dzięki której korzystanie z klienta pocztowego (będącego równocześnie czytnikiem RSS) jest bezpieczniejsze. Nowe wydanie łata jedną krytyczną lukę (CVE-2017-7845) oraz cztery mniej groźne. Tę najnowszą wersję programu Thunderbird możecie uzyskać, klikając link poniżej:

Pobierz Thunderbird

Załatane luki dotyczyły wykorzystania Direct 3D 9 i bibliotek ANGLE do przepełniania bufora (to ten sam błąd, który niedawno został wyeliminowany z innego programu Mozilli – Firefoksa), czytnika RSS oraz wyświetlanych informacji o wiadomościach.

Przy okazji warto zwrócić uwagę na to, że Mozilla wznowiła pracę nad Thunderbirdem i przygotowuje aktualizację na miarę firefoksowego Quantum. Będzie odświeżony interfejs, poprawiony kod oraz obsługa WebExtensions. Wersja rozwojowa jest dostępna do pobrania.

Źródło: ThreatPost, Mozilla

Odsłon: 4878 Skomentuj newsa
Komentarze

5

Udostępnij
  1. Kenjiro
    Oceń komentarz:

    1    

    Opublikowano: 2017-12-28 10:33

    Może nie popełnią tego samego błędu co w Firefoksie i nie usuną obsługi dodatków XUL zanim nie dopracują obsługi WE.

    Skomentuj

    1. Damian Szymański
      Oceń komentarz:

      0    

      Opublikowano: 2017-12-28 18:15

      Z tego co czytałem ostatnio w najbliższych planach nie ma usunięcia XULa z Thunderbirda.

      Skomentuj

  2. Eternal1
    Oceń komentarz:

    2    

    Opublikowano: 2017-12-28 12:36

    Dzięki za cynk, zrobione.
    Lisek i jaskółka to u mnie nierozłączna para od dawna.

    Skomentuj

    1. jeomax.co.uk
      Oceń komentarz:

      2    

      Opublikowano: 2017-12-28 20:08

      A kiedys byl Voyager i YAM, ktore sie personalizowalo dla wlasnego oka, jak zadnego pecetowego odnosnika pewnie nigdy w przyszlosci ;-)

      Skomentuj

  3. Damian Szymański
    Oceń komentarz:

    0    

    Opublikowano: 2017-12-28 18:17

    Na całe szczęście jednym systemem dotkniętym tą podatnością jest Windows :D

    Skomentuj

Dodaj komentarz

Przy komentowaniu prosimy o przestrzeganie netykiety i regulaminu.

Aby dodać komentarz musisz być zalogowany!