Oprogramowanie

Mozilla Firefox 3.7 anulowana!

Damian  | Redaktor serwisu benchmark.pl
Autor: Damian
20 komentarzy Dyskutuj z nami

Programiści z fundacji Mozilla postanowili zrezygnować z stworzenia Firefox w wersji 3.7. Czy to oznacza, iż zapowiadane innowacje ujrzymy dopiero w wersji 4.0?

Zespół pracujący nad rozwojem przeglądarki Firefox, z powodu braku czasu i ciągłych opóźnień w pracach nad obecnie rozwijanymi projektami postanowił anulować plan wydania przeglądarki Mozilla Firefox w wersji 3.7.

Niemniej jednak, użytkownicy przeglądarki nie powinni być zasmuceni tym faktem, ponieważ większość zapowiadanych zmian zostanie zaimplementowana w stabilnym wydaniu wersji 3.6. Jeśli wierzyć twórcom, zaprzestanie prac nad wersją 3.7 ma przyśpieszyć wydanie długo oczekiwanej, mającej nieść za sobą rewolucyjne zmiany wersji 4.0, która według najnowszych prognoz, przewidywana jest na 4. kwartał br.

Dla przypomnienia warto dodać, iż anulowany Firefox 3.7 był planowany jeszcze na koniec 2009 roku. Jedną z głównych funkcjonalności jaka miała być w niej zaimplementowana, zostanie udostępniona w "stabilnej" wersji 3.6. Będzie nią znacząca poprawa stabilności programu, za którą odpowiedzialne będzie uruchamianie wtyczek i dodatków w oddzielnych procesach systemu.

Źródło: Tomsguide

Komentarze

20
Zaloguj się, aby skomentować
avatar
Komentowanie dostępne jest tylko dla zarejestrowanych użytkowników serwisu.
  • avatar
    Konto usunięte
    0
    O czasu jak zainstalowałem 3.5.7 coś muli :O
  • avatar
    NomadDemon
    0
    wylecz kompa z wirusow
  • avatar
    robin_s
    0
    Posługuję się liskiem od wersji 2.xxxx i żadna wersja nie muli. Z tego co wyczytałem na necie są przypadki tego na procesorach Intela, więc jeśli poprawnie dział mi na AMD to ciekawe czyja w tym wina ???
  • avatar
    Konto usunięte
    0
    To ciekawe co zrobią z 3.7a1pre, tego właśnie używam. Jak porzucą to mam nadzieję, że niebawem światło dziennie ujrzy 4.0a1pre
  • avatar
    Warmonger
    0
    Nie będę się ciął z tego powodu. Jedyne, czego wymagam od przeglądarki, to aby działała. Kolejne numerki są niewiele warte.
  • avatar
    Konto usunięte
    0
    to dobrze, bo 3.5 jest juz wystarczajaco do d.....
    ostatnie fajne FF skonczylo sie na wersji 2!!!