Oprogramowanie

Zmuszą nas do aktualizacji Firefoksa

przeczytasz w 1 min.

Korporacja Mozilla do końca czerwca planuje zmusić użytkowników do uaktualnienia Firefoksa przez uniemożliwienie korzystania ze starszej wersji przeglądarki.

Obecnie ponad 12 milionów użytkowników nie zdecydowało się na ściągnięcie najnowszej oferowanej przez firmę przeglądarki - Mozilla Firefox 4.0 - i wciąż korzysta z wersji 3.5.

Jednak do końca przyszłego miesiąca zostaną pozbawieni wyboru. Korzystanie z usług Mozilli będzie oznaczało akceptację nowej odsłony aplikacji.

Korporacja słuszność swoich działań argumentuje chęcią zapewnienia bezpieczeństwa użytkownikom. Nowsza wersja to lepsze zabezpieczenia. W związku z tym nie ma powodu, by ktokolwiek chciał obstawać przy Firefoksie 3.5lub3.6.

W najbliższym czasie po otwarciu okna przeglądarki, oczom użytkowników ukaże się ostrzeżenie: "twoja wersja Firefoksa nie jest dłużej chroniona od internetowych ataków". Zostaną oni również zachęceni do odświeżenia programu - "to szybkie i darmowe!".

Dodatkowo Mozilla zaznacza, że pewien procent przeglądarek nie będzie dał się zaktualizować, jak te na starszych lub niewspieranych już dystrybucjach systemu Linux, czy Mac OS X 10.4 i niższych. Ci pechowcy albo będą wiecznie bombardowani komunikatami o aktualizacji, albo przerzucą się na całkiem inną, nie upominającą się o nic przeglądarkę.

Pozostaje mieć nadzieję, że korporacja nie dodała do nowej przeglądarki oprogramowania szpiegującego i że zmuszając do korzystania z niej, nie planuje wniknąć w sferę prywatności użytkowników.

 

Więcej o Firefoksie: 

Źródło: tom's guide

Komentarze

47
Zaloguj się, aby skomentować
avatar
Komentowanie dostępne jest tylko dla zarejestrowanych użytkowników serwisu.
  • avatar
    Irrlicht
    0
    Jak się pojawi w repozytorium Fedory to zaktualizuję, czemu nie.

    Ale nie bardzo wiem jak niby Mozilla miałaby wymusić zmianę zachowania tego co mam gdzieś zainstalowane (w systemie innym niż Windows). A nawet jakby mieli metodę, to taki zamysł może łatwo trafić szlag, wystarczy że opiekunowie dystrybucji zrobią łatkę unieszkodliwiającą przypominajki, albo pojawi się dodatek, który to ureguluje.
    • avatar
      Konto usunięte
      0
      Moim zdaniem najlepsza Mozilla to 2.0.
      Obecnie Tylko Chrome!!!
      • avatar
        Konto usunięte
        0
        "W związku z tym nie ma powodu, by ktokolwiek chciał obstawać przy Firefoksie 3.5 lub 3.6."

        A ja się z tym nie zgadzam. Dlaczego? Ano dlatego, że Firefox 4 pomimo tego, że jest szybszy (w działaniu) to wolniej się włącza niż starszy 3.6 a na starszych komputerach zwyczajnie zamula.
        • avatar
          Konto usunięte
          0
          Dokładnie na starszych kompach zamula no nic wtedy wróce do IE6
          • avatar
            b1tzz
            0
            Przez beznadziejną Mozillę 4, przeszedłem na Chrome-a, przynajmniej włącza się w 5s z taką samą ilością dodatków, a nie jak Firefox jakies 20 - 40s -_-
            • avatar
              NomadDemon
              0
              tpo ja nie wiem co Ty masz za syf w kompie, mi i na windzie i na linuxie zarowno 3.6 jak i 4.0 sie uruchamia od razu po kliknieciu, czekam okolo 0-1 sekundy
              • avatar
                Konto usunięte
                0
                czas startu jest najważniejszy dlatego tylko chrome, choc duzo mu brakuje do firefoxa, al jak zakupie kiedyś ssd to pewnie wróce do liska
                • avatar
                  Konto usunięte
                  0
                  Powiem tak - jedynym atutem Firefox'a w dzisiejszych czasach jest liczba wtyczek. Wszystko inne woła o pomstę do nieba. Czasy świetności wersji 2.0 dawno minęły. Chrome, Opera - one rządzą. Oczywiście co inna osoba to inna opinia... .
                  • avatar
                    jacy4
                    0
                    Popieprzyło ich? ZMUSZAĆ do aktualizacji do 4.0 która jest NAJGORSZĄ wersją firefoxa jaka wyszła? Ten kto to wymyślił powinien porządnie walnąć sobie młotkiem w głowę.
                    • avatar
                      Konto usunięte
                      0
                      Dopóki nie zamienią miejscami Otwórz odnośnik w nowym oknioe i nowej karcie tak jak mam w FF 3.6.17 to nie zmienie za chu**a.

                      Ciągle mi się to myli.
                      • avatar
                        Macieyerk
                        0
                        Miałem Firefoxa 4 i się zawiodłem,na pewno jakoś to się obejdzie a jak nie to będę jechał na IE 8.
                        • avatar
                          Konto usunięte
                          0
                          Hmn... Zastanawia mnie jakim cudem ma mi się wyświetlić jakkolwiek informacja, że mam starego FF ( mam wersję 3,6). Jak mają to wykryć niby? Gdzie to ma mi się wyświetlić? Na stronie startowej? Ją mogę zmienić przecież... Nie kumam tego. Chyba, ze przez jakieś aktualizacje... ale ja mam wyłączone. To ja nie widzę tutaj możliwości za bardzo. Co ale pożyjemy, zobaczymy.