Oprogramowanie

Firefox 3.5: Krytyczna luka w obsłudze JavaScript

Dariusz Wieleba | Redaktor serwisu benchmark.pl
Autor: Dariusz Wieleba
7 komentarzy Dyskutuj z nami

Mozilla pinformowała, że w najnowszej wersji programu Mozilla Firefox 3.5 została wykryta krytyczna luka w obsłudze JavaScript. Może ona zostać wykorzystana do wykonania na komputerze złośliwego kodu.

Trwają intensywne prace nad wydaniem łatki eliminującej błąd. Chcąc zachować bezpieczeństwo w najnowszej wersji Firefoxa, musimy wyłączyć czasowo JIT w silniku JavaScript:

  1. Wpisz about: config w pasku przeglądarki lokalizacji
  2. Typ filtru JIT w polu w górnej części edytora konfiguracji
  3. Kliknij dwukrotnie wiersz zawierający javascript.options.jit.content ustalając wartość false

Innym sposobem jest uruchamianie przeglądarki w trybie zabezpieczonym.

Źródło: TechConnect

Komentarze

7
Zaloguj się, aby skomentować
avatar
Dodaj
Komentowanie dostępne jest tylko dla zarejestrowanych użytkowników serwisu.
  • avatar
    wolfikx
    Albo wykorzystać możliwości dodatku NoScript
  • avatar
    _nick_
    A mi wczoraj zakutalizowało do 3.5 :[
  • avatar
    Konto usunięte
    "Innym sposobem jest uruchamianie przeglądarki w trybie zabezpieczonym." Czy tryb zabezpieczony to to samo co tryb prywatny?

    @up Ciesz się ,że masz FF 3.5 jedna luka to nie duża cena ;p
  • avatar
    Terrorek
    aaaa mi gole baby przejda na pieca przez 3,5 OoOOoOOO super ! d;
  • avatar
    Konto usunięte
    Jedna luka to nic. IE miało ich znacznie więcej