Systemy operacyjne

Czym prędzej zaktualizuj Ubuntu

opublikowano przez Wojciech Kulik w dniu 2018-12-23

Firma Canonical udostępniła aktualizacje bezpieczeństwa, które jak najszybciej powinny zostać zainstalowane na komputerach z Ubuntu 18.10, 18.04, 16.04 i 14.04.

Mówi się, że Linux zapewnia użytkownikom bezpieczeństwo ...i jest w tym właściwie sporo prawdy. Ale choć cyberprzestępcy niechętnie tworzą złośliwe oprogramowanie na takie dystrybucje, istnieją luki, które mogą wykorzystywać. Na bieżąco są one oczywiście łatane i ostatnio Canonical przygotował kilka ważnych aktualizacji, które użytkownicy Ubuntu powinny czym prędzej zainstalować.

Firma Canonical namawia do natychmiastowej instalacji aktualizacji wszystkich użytkowników Ubuntu 18.10 Cosmic Cuttlefish oraz poprzednich wydań o wydłużonym wsparciu (LTS): 18.04 Bionic Beaver, 16.04 Xenial Xerus i 14.04 Trusty Tahr. 

Sprawa dotyczy przede wszystkim następujących problemów: umożliwiająca wyodrębnienie poufnych informacji luka w sterowniku CDROM (CVE-2018-18710), błąd w sterowniku MIDI (CVE-2018-10902), luka „Use-After-Free” w Infiniband (CVE-2018-14734), umożliwiająca wykonanie złośliwego kodu luka krytyczna w sterowniku yurex USB (CVE-2018-16276), mogący prowadzić do awarii błąd w sterowniku AMD GPIO (CVE-2017-18174) oraz pozwalające na atak przez odmowę usługi błędy w BPF (CVE-2018-18445) i XFS (CVE-2018-18690).

Jak zainstalować aktualizacje bezpieczeństwa? Należy uruchomić Menedżera aktualizacji (Alt+F2 > „update-manager” > Enter) i (po ewentualnym zaznaczeniu/odznaczeniu paczek) wcisnąć przycisk instalacji.

Źródło: Softpedia, Ubuntu. Ilustracja: xppulka0/Pixabay (CC0)

marketplace

Komentarze

1
Zaloguj się, żeby skomentować
avatar
Dodaj
Komentowanie dostępne jest tylko dla zarejestrowanych użytkowników serwisu.
  • avatar
    Nie tylko Ubuntu, ale większość dystrybucji ma już te łaty, bo to po prostu nowszy kernel (sterowniki w kernelu).