Oprogramowanie

Sterowniki NVIDIA 180.29 dla Linuxa

NVIDIA wydała nową wersję sterowników (180.29) dla Linuxa. Po raz pierwszy wspierają one OpenGL 3.0 – aby z niego skorzystać, wymagana jest karta graficzna GeForce z serii 8 lub nowszej.

Co nowego w sterownikach?

  • dodano obsługę kart GeForce GTX 285, GTX 295, 9300 GE oraz Quadro NVS 420
  • poprawiono również koordynację obsługi pamięci video
  • usunięto problemy ze stabilnością
  • udoskonalono zarządzanie energią

Sterowniki dostępne są zarówno w wersji 32-, jak i 64-bitowej. Obsługują karty graficzne z serii GeForce 6 i nowsze.

Komentarze

4
Zaloguj się, aby skomentować
avatar
Komentowanie dostępne jest tylko dla zarejestrowanych użytkowników serwisu.
  • avatar
    Konto usunięte
    0
    "aby z niego skorzystać, wymagana jest karta graficzna GeForce z serii 8 lub nowszej"

    "Obsługują karty graficzne z serii GeForce 6 i nowsze."

    no to w koncu 6 czy 8?
    • avatar
      0
      Dokładnie tak.
      • avatar
        Konto usunięte
        0
        Sterowniki są według mnie niedopracowane. Miałem do czynienia zarówno z ich 32 jak i 64 bitową edycją. Powodowały mruganie ekranu oraz ogólne błędy w wyświetlaniu. Nie wszystkie gry, które działały ładnie na 177.82 chciały działać na tych sterach. Iceweasel zaczął mi również sprawiac problemy - po kliknięciu na jakikolwiek link strona się załadowywała, ale dopiero po kliknięciu gdziekolwiek pokazywała na ekranie. Nigdy ze sterownikami od nVidii nie miałem podobnych problemów. Moja karta to GTX 280, system Debian Squweeze 64-bit. Nie polecam tych sterowników, sam wróciłem do 177.82 i w/w efekty nie mają miejsca.
        Pozdrawiam